Registrarse Gratis

¡Únase para Aprender y Compartir!

camara no funciona en blackberry 8300

24/2/2010 05:52PM
hola amigos ,tengo este problema mi bb funcionaba al 100 y le hice la famosa actualizaion de bb y ahi empezo todo . mi telefono ahora grababa video ,antes no, pero la camara de fotos se veia verde la imagen y con rayas horizontales subiendo, y despues ya no funciono ni camara de foto ni de video , al abrir la de video se cierra sola la aplicacion y la de foto me sale un mensaje que hay otra aplicacion abierta que la cierre y reinicie la camara . alguna sugerencia? ya le probe 3 camaras y nada sigue igual. ya presione el lente de la camara como en otros foros sugieren y hasta quebre el lente de una .por suerte tengo otra. por favor ayuda.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
24/2/2010 08:26PM
Amigo tienes que hacerle una rectificación de software
ASISTIÓ A LA SOLUCIÓN
25/2/2010 02:56AM
como se puede hacer eso? ya le hice un wipe al cel y le volvi a cargar el software original de blackberry de telcel a la version mas reciente. gracias
25/2/2010 03:42PM
hasta el momento tengo probado q no funciona cambiando la camara.e un posible problema softwar.si alguie sabe mas porfa
24/3/2010 03:20AM
creo ke por el momento estamos solos amigo. se que este problema es muy comun y blackberry no ha hecho nada por solucionarlo ,como venden muy bien sus modelos mas recientes como que el 8300 ya se les olvido. pero en fin espero que alguien sepa algo y nos ayude. gracias de antemano a quien nos quiera ayudar con esta falla
03/4/2010 03:30AM
Hola, en este momento no tengo la imagen de la pcb de ese modelo porfavor postea una foto de buena resolucion de la tarjeta electronica por el lado donde esta la camara y te respondo donde se encuentra el problema,
05/4/2010 04:22PM
ke tal amigo tome una foto con mi cel , tiene camara de 2mp haber ke tal se ve sino para conseguir una de mejor pixelaje.

DSC00004.JPG  (61.85 KB)

DSC00004.JPG

DSC00002.JPG  (61.56 KB)

DSC00002.JPG

06/4/2010 02:48AM
aki tengo otras fotos tomadas con mejor calidad 5mp. espero y te sirvan para ayudarme a solucionar esta falla ke me tiene sin mi cel desde hace varios meses. gracias
06/4/2010 02:49AM
aki tengo otras fotos tomadas con mejor calidad 5mp. espero y te sirvan para ayudarme a solucionar esta falla ke me tiene sin mi cel desde hace varios meses. gracias

05042010289.jpg  (40.26 KB)

05042010289.jpg

05042010287.jpg  (48.1 KB)

05042010287.jpg

06/4/2010 01:27PM
La solucion encontrada con nosotros del problema de la camara en el blackberry 8330 es cambiar los siguientes componentes.

esperamos te sea de ayuda

camara 8330.jpg  (78.38 KB)

camara 8330.jpg

06/4/2010 04:37PM
Muchas gracias amigo ,voya probar reemplazando esos componentes, te aviso como resulto , gracias nuevamente
16/5/2010 12:24AM
Hola, se solucionó el problema de la cámara reemplazando los componentes que aqui indican? yo tengo el mismo problema de la cámara en una BB 8300 y el mensaje de las supuestas "aplicaciones abiertas", he averiguado y también me indican que es problema de hardware o de software y un técnico tiene que flshear el equipo con software original, es cierto eso? o es más problema de hardware? (tableta, circuitos), ya que he cambiado la cámara físicamente y nada, he hecho wipe y reinstalación de software con el desktop manager(upgrade, downgrade..con software de la pagina de BB de mi proovedor y de otros proovedores borrando el archivo vendor.xml), he empujado la cámara para que haga buen contacto con isopo y con los dedos, borrando aplicaciones, formateando tarjeta sd con la BB y con la laptop, quitando bateria por un buen tiempo, probando con tarjeta sd o sin ella para usar memoria interna o externa, etc y nada de nada, las respuestas entre problema de harware y software en paginas de internet han estado divididas y eso pues causa más confusión. Si alguien ya conoce la causa real del problema con algún técnico que lo diga para al menos saber que es, en páginas de internet he visto que la arreglan de mil maneras y esta raro que un problema tan especifico se solucione de tantas formas, muchas gracias
jmor68 2
16/5/2010 12:26AM
Hola, se solucionó el problema de la cámara reemplazando los componentes que aqui indican? yo tengo el mismo problema de la cámara en una BB 8300 y el mensaje de las supuestas "aplicaciones abiertas", he averiguado y también me indican que es problema de hardware o de software y un técnico tiene que flshear el equipo con software original, es cierto eso? o es más problema de hardware? (tableta, circuitos), ya que he cambiado la cámara físicamente y nada, he hecho wipe y reinstalación de software con el desktop manager(upgrade, downgrade..con software de la pagina de BB de mi proovedor y de otros proovedores borrando el archivo vendor.xml), he empujado la cámara para que haga buen contacto con isopo y con los dedos, borrando aplicaciones, formateando tarjeta sd con la BB y con la laptop, quitando bateria por un buen tiempo, probando con tarjeta sd o sin ella para usar memoria interna o externa, etc y nada de nada, las respuestas entre problema de harware y software en paginas de internet han estado divididas y eso pues causa más confusión. Si alguien ya conoce la causa real del problema con algún técnico que lo diga para al menos saber que es, en páginas de internet he visto que la arreglan de mil maneras y esta raro que un problema tan especifico se solucione de tantas formas, muchas gracias
jmor68 2
ASISTIÓ A LA SOLUCIÓN
17/5/2010 12:46AM
Ke tal amigo .mira la verdad es ke como es un equipo propio pes he hecho decidia por repararlo , aparte para cambiar esos componentes con cautin es una lata . Me acaba de llegar una pistola de calor esta semana pero ando aprendiendo a usarla y pues experimentando en tablillas para partes y ya vole uno componentes de una por tener el aire demasiado fuerte , pero prometo ke esta semana hago lo de los componentes y aviso ke tal me fue, gracias por preguntar y claro ke yo tambien estoy confundido
17/5/2010 02:03AM
Debido a que este problema ya me sacó de mis casillas he decidido mañana entregarle mi equipo a un técnico para que ya de una vez me diga que es lo que causa este problema tan raro y desesperante, más que nada quería saber si alguien aquí conocia la razón real del mismo debido a que en los talleres de reparación siempre me hablan de flasheo, sin ser técnico me intriga que sea problema de software (ya que eso hace parecer el mensaje de error) pues supuestamente con el Wipe se formatea completamente la memoria del teléfono (o estoy equivocado?) y al instalarle nuevamente el SO todos los componentes del teléfono deben de quedar bien como de fábrica, a menos que alguna memoria super oculta del teléfono que no sea accesible de forma tan fácil. El problema del flasheo es que aquí te lo cobran muy caro (nomas oyen blackberry y les brillan los ojitos) y pagar algo asi y que no se corrija o lo dejen peor pues esta canijo. He cambiado la cámara fisicamente y he limpiado los contactos con liquido especial para ello, pero igual me queda la duda si lo hice adecuadamente al no ser técnico calificado en esto. En fin, en cuanto sepa que pasa y lo "arreglen" lo expongo aquí para que sepan que onda y ayudar a reparar sus equipos, si es un problema sin solución igual les aviso, muchos saludos y a ver que tal me va $$$, gulp!.
jmor68 2
17/5/2010 11:08AM
Ok mira he platicado con varios tecnicos amigos mios y lo habia llevado a flashear y nada asi ke te recomiendo ke mejor te esperes porke el flasheo por lo regular te lo cobran aunue no te solucione la falla , incluso al flashear tu equipo corre riesgo de quedar inoperable y los talleres no se hacen reaponsablea por esto, dame chanza de revisar el mio y posteo que onda.
17/5/2010 02:31PM
Hola Amigo. Mucho agradeceré que me envies la solucion del reemplazo de los componentes para el Blackberry 8300, pues tambien tengo problemas al iniciarla ya que dice que tengo que cerrar las aplicaciones abiertas, lo he formateado , instalado OS nuevo y nada.

Atte.
Luis Inga
luis_inga@hotmail.com
18/5/2010 02:48AM
Ok mi estimado, procedo a esperar, afortunadamente el día de hoy cayó una lluvia torrencial aqui desde hace mucho tiempo que no se veia y ni chance de salir a ver lo del técnico para lo del flasheo, afortunadamente logré ver tu mensaje antes de ir a dormir pues pensaba intentar de nuevo mañana temprano, te agradezco en cuanto puedas el avisar por aqui si la solución de hardware que vas a aplicar funciona, sino es así pues entonces me lanzo al taller a ver lo de la opción del flasheo y les digo en cuanto tenga noticias...por cierto en una página vi que a una persona le cambiaron los circuitos de la cámara (cristales creo les llaman) y ni así funcionó, aunque les vuelvo a decir que de todos los técnicos a los que les he expuesto el caso el 70% me indica que "definitivimente es software el problema y necesita flasheo" y el 30% restante anda dividido entre daño de la tableta o algún circuito, inclusive uno hasta de plano me dijo que ya no había reparación al problema que porque el teléfono era Nextel????????????????? y realmente es GSM Telcel, valgame Dios, un poco despistado el amigo!!! jajaja saludos!
Un dato curioso que se me hace realmente extraño y necesario comentarles es que según algunos conocedores de BB es un problema común de los curve de la serie 83xx, pero si se fijan bien en los foros de internet el problema se da en todos los modelos de BB (que tienen cámara obviamente, sino sería aún más raro jejeje).
jmor68 2
19/5/2010 08:58PM
Te doy la razón amigo, al parecer es un problema común de todos los celulares de la marca Blackberry y pues hasta ahora dicha empresa fabricante no da solución a este problema. Esperando que me puedas ayudar con mi BB 8300 me despido.
19/5/2010 10:49PM
Para aquellos que piden solucion tecnica para el modelo 8300 les comento que es la misma la unica diferencia entre esas curvas es que una es cdma y la otra gsm lo unico diferente entre ellas es la etapa de radiofrecuencia
26/7/2010 12:01PM
hola amigos pues antes ke nada una disculpa por la tardanza al contestar. al querer reemplazar los componentes ke me indicaron en una foto me di cuenta ke mi tablilla es diferente y no pude reemplazar nada . aparte esos comopnentes son super pequenios y aunque tengo la pistola de calor es dificil. alguna sugerencia?ya lo lleve con un amigo lo flasheo y probo varios softs y resulto ke ya es problema de hardware. si alguien sabe como se arregla esto me seria de mucha ayuda
09/1/2011 08:14PM
ingenieria-celular escribió:La solucion encontrada con nosotros del problema de la camara en el blackberry 8330 es cambiar los siguientes componentes.

esperamos te sea de ayuda


hola, sabes como se llama ese componente o respuesto, donde se consigue en Argentina
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta