Registrarse Gratis

¡Únase para Aprender y Compartir!

TVSONY-KV21SE42/5

07/7/2004 04:31PM
La falla se produce al momento de querer encender el televisor(SONY KV21SE42/5) ya que esta enciende solo unos momentos y luego se apaga.
-Enciendo el televisor y en la pantalla aparece una linea vertical, el led indicador tilda tres veces y se apaga.
El transistor de salida vertical parese estar bien(CN5426), pero encontre continuidad en los pines de la orilla del transistor no se si esto se normal.
Si alguien me puede alludar con el diagrama de esta tv. se los agradecia.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
08/7/2004 03:55AM
Seguramente tienes las soldaduras del c.i. de vertical huecas aunque las vea bien resueldalas un saludo desde valencia.
ramos 2
comentario
16/7/2004 03:42AM
SACA EL IC DE VERTICAL Y MIDELO SI TIENES ALGUNA PATA CON OTRA EN CORTE ESTA MALO SI ESTA BIEN REVISA EL VOLT, QUE LLEGA AL IC. LO OTRO QUE AVECES PASA ES UNA QUEBLADURA DE TARJETA AL LADO DEL SINTONIZADOR,
19/9/2008 05:46PM
que tal colega,, coincido ampliamento con los amigos que te han posteado,, el problema anda por el vertical,,,, si no quires muchas dudas,, de plano cambia el integrado de vertical y checa bien las solduras,,, a mi me paso en 2 ocaciones que el yugo estaba malo pero eso es poco probable,,, ,, repasa bien las soldaduras incluso de los diodos y resistore que salen del fly back y que dan alimentacion al vertical , ya que puede ser que no le este llegando voltaje..


por cierto,, si puedes te agradeceria mucho que me proporcionares el numero de identificacion del fly back ya que tengo uno y no lo localizo.. que tengas suerte
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta