Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Samsung S3 GT-I9300 pantalla pixelada

hace 6 días



Hola! Gente me llego un Samsung S3 GT-I9300 y no saben que le paso, de un día para el otro quedo como se ve en la foto que adjunto al mensaje!
Solo les puedo decir que la computadora no lo reconoce y tengo el Kíes y Smart Switch!
Nose si será el display o algún problema con Android!
Escucho opiniones!
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
hace 6 días
Hola esa falla es por problema de boot en modo download fijate si muestra el product name es 99% tengas que reparar EMMC y esto solo lo hace via easy jtag
ASISTIÓ A LA SOLUCIÓN
hace 6 días
Hola, el cliente me dijo que hace un año y medio le instalaron una ROM de CyanogenMod!
Le pregunte si se mojo o si se cayo y dijo que no, lo voy a desarmar para ver si tiene algún conector suelto!
hace 4 días
jorge vaz escribió:Hola esa falla es por problema de boot en modo download fijate si muestra el product name es 99% tengas que reparar EMMC y esto solo lo hace via easy jtag


Hola, desarme el equipo y esta todo bien!
El problema es que la computadora no lo reconoce y estoy pesando que el pin de carga no funcione, aparte con la combinación de botones el equipo solo se pone en modo download pero al no reconocerlo la computadora no puedo instalarle el firmware con el Odín!
Nose si tendrá algo que ver que le hayan instalado una ROM de CyanogenMod?
hace 4 días
Puedes probar cambiando el pin de carga haber si conecta yo tuve un par igual con la misma falla y la solucion fue cambiar la emmc.
ASISTIÓ A LA SOLUCIÓN
hace 3 días
jorge vaz escribió:Hola esa falla es por problema de boot en modo download fijate si muestra el product name es 99% tengas que reparar EMMC y esto solo lo hace via easy jtag


Hola, así queda en download!
hace 3 días
jorge vaz escribió:Hola esa falla es por problema de boot en modo download fijate si muestra el product name es 99% tengas que reparar EMMC y esto solo lo hace via easy jtag


Hola, así queda en download!
hace 3 días
Hola es problema de emmc como veras no aparece el product name ahi tendria que decir gt-i9300 eso seria intentar reparar con easy jtag o remplazar la emmc
SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros