Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Samsung S3 GT-I9300

hace 1 semana
Hola! Gente me llego un Samsung S3 GT-I9300 y no saben que le paso, de un día para el otro quedo como se ve en la foto que adjunto al mensaje!
Solo les puedo decir que la computadora no lo reconoce y tengo el Kíes y Smart Switch!
Nose si será el display o algún problema con Android!
Escucho opiniones!
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
hace 1 semana
Hola al iniciar el logo se ve igual?
saludos
comentario
hace 1 semana
Hola, cuando lo prendo sale directamente la pantalla pixelada!
Lo único que no ice es desarmarlo para ver si tiene algún conector suelto o si tiene rastros de haberse mojado!
hace 6 días
Hola te hice la pregunta para ver si habia la posibilada de que fuera solo el software pero como comentas eso le pasa desde que inicia, aunque hay veces que es daño del sistema y hace pensar que es hardware y viceversa.
Haz lo que comentas arriba y si no hay nada raro intenta instalando la rom
saludos
ASISTIÓ A LA SOLUCIÓN
hace 6 días
Hola! Si la idea es instalarle la ROM, el problema es que la computadora no lo reconoce!
No se si tendrá algo que ver que tenga instalada un a ROM de CyanogenMod me dijo el cliente?
hace 5 días
julio 23 escribió:Hola te hice la pregunta para ver si habia la posibilada de que fuera solo el software pero como comentas eso le pasa desde que inicia, aunque hay veces que es daño del sistema y hace pensar que es hardware y viceversa.
Haz lo que comentas arriba y si no hay nada raro intenta instalando la rom
saludos


Hola, desarme el equipo y esta todo bien!
El problema es que la computadora no lo reconoce y estoy pesando que el pin de carga no funcione, aparte con la combinación de botones el equipo solo se pone en modo download pero al no reconocerlo la computadora no puedo instalarle el firmware con el Odín!
Nose si tendrá algo que ver que le hayan instalado una ROM de CyanogenMod?
hace 4 días
Hola amigo si no lo detecta podrian faltar los drivers y si, el problema puede ser la rom asi que busca un tutorial en youtube con el nombre y modelo del telefono y ya que lo abriste verifica que el flex de la pantalla esté bien insertado.
saludos
ASISTIÓ A LA SOLUCIÓN
hace 1 día
julio 23 escribió:Hola amigo si no lo detecta podrían faltar los drivers y si, el problema puede ser la ROM así que busca un tutorial en YouTube con el nombre y modelo del teléfono y ya que lo abriste verifica que el flex de la pantalla esté bien insertado.
saludos


Hola!, Aparentemente hay que reparar EMMC, mira esta foto de como queda en modo download!
hace 8 minutos
Esa imegen indica que solo es la rom ya que no se ve distorcionada la imagen que subes, aqui te mando un tuto para que intentes repararlo [
] busca este video en youtube, le das en mostrar más para descargar los archivos

saludos
SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros