Registrarse Gratis

¡Únase para Aprender y Compartir!

SONY XPERIA E2105 (MUERTO)

hace 2 semanas
-Al presionar el boton de encendido no hace nada

- Cuando conecto el telefono a la corriente enciende pero entra en boot-loop (prende y apaga), lo que indica que no esta recibiendo carga, ya que no se queda encendido.

- Cuando intento restaurar/reparar utilizando la herramienta Xperia Companion no permite reparar, cuando enciende el led verde que indica que esta en modo de restauracion, cambia a rojo en un intervalo de 2seg aproximadamente. y continua el mismo ciclo de antes pero esta vez no sale el logo sino que se queda la pantalla en negro

Espero haberme explicado con claridad.

Gracias Anticipadas!
¿Sabes la respuesta?Responder
hace 2 semanas
Hola, te dejo dos videos espero te sirvan:


ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
hola haz reconeccion de bateria y pues de una vez revisa que el voltaje sea mayor a 3.8.. con eso pienso podras flashearlo sin problema
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Aparentemente el telefono presentaba sintomas de humedad, he resuelto el problema limpiando la placa con alcohol isopropilico y aplicandole calor con la pistola de calor, luego de esto el telefono encendio sin problemas.

gracias por sus respuestas.
hace 1 semana
smartechsolutions escribió:Aparentemente el telefono presentaba sintomas de humedad, he resuelto el problema limpiando la placa con alcohol isopropilico y aplicandole calor con la pistola de calor, luego de esto el telefono encendio sin problemas.

gracias por sus respuestas.



enhorabuena colega!!
hace 1 semana
Hola, recorda valorar!
¿Sabes la respuesta?Responder