Registrarse Gratis

¡Únase para Aprender y Compartir!

Tablet G1-725

hace 1 semana
Buenas tardes tengo una tablet G1-725 marca gateway, al momento de encenderla me aparece el lobo GATEWAY por 2 segundo y se apaga. Anteriormente me dejaba encenderla y se apagaba de un momento a otro pero ahora ya no me deja ni encenderla, yo cheque voltaje en la pila y si tiene voltaje. Quizás sea el software ojala me puedan ayudar en como repararla o checarla.????
Gracias. Saludos.
¿Sabes la respuesta?Responder
hace 1 semana
Hola buenas tardes pondré todo mi empeño en ello cuando dice medí la pila hay que tener en cuenta medir voltaje y miliamperios dígame los resultados de sus mediciones mas exactamente antes de descartar fallo de hardware o software eso es lo principal saber por donde va el fallo puede haber entrado en bucle pruebe también desoldar los cables de la batería y descargar todos los capacitores y estática vuelva a soldar los cables de la batería si coincidimos que esta buena respetando la polaridad y coménteme
saludos cordiales ok amigo
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Hola solo cheque voltaje tiene 4.8 VCC no cheque amperaje. Desconecte el conector de la pila y la medi
hace 1 semana
Hola mucho ya que el voltaje que entrega el cargador debe de ser de 5 voltios mire en la batería que voltaje pone por hay puede ir el problema es raro pero en esto todo es posible ok amigo
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
como cargo el software a la tablet gateway G1-725???
hace 1 semana
Tienes que buscar su ROM original en la web del fabricante descargarla al pc y descomprimir los archivos te aviso que es una tarea compleja si no se ha echo nunca y que hay que hacerla muy bien te busco un video de como de hace y te lo subo buenas noches amigo ok.
hace 1 semana
hace 1 semana
hace 1 semana
Vamos por partes lo primero es hacer que encienda bien según el video ponerles los cables del cargador directos a los de la batería para probar sí así funciona entonces ya sabríamos que es la batería lo que falla si ojala encendiera así comenta resultados ok amigo
hace 6 días
Buenas noche volví a desconectar la batería de la tablet y ahora ya no prende ya cheq voltaje y si tiene. En la entrada de el conector de la pila ala placa electrónica. Ya lo cheque y esta bien conectado pero ahora no prende nada
hace 6 días
Hola buenos días entonces lo que esta claro que tiene un problema electrónico grave en etapa de encendido sin esquema esta difícil pero se hará lo que se pueda mida diodos condensadores resistencias smd
saludos ok amigo
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros